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Ocorrência
No SUP3760 - Nota Fiscal de Entrada/ SUP3842 - Consulta de Notas Fiscais Eletrônicas, ao validar a chave de acesso na SEFAZ - Secretaria da Fazenda ocorre a mensagem Chave de acesso inválida.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12
Causa
Essa mensagem ocorre quando os dados da nota fiscal diferem da chave de acesso, ou por problema de comunicação com a SEFAZ.
Solução
1. Verifique no SUP3760 se o Número da nota, série, CNPJ do fornecedor e data de emissão foi informado corretamente, de acordo com o que consta na chave de acesso;
2. Verifique se a chave de acesso é válida no Portal da SEFAZ, realizando a consulta da chave de acesso no link Portal de Nota Fiscal Eletrônica - SEFAZ na opção Consultar NF-e Completa.
3. Verifique a Disponibilidade dos Serviços da SEFAZ através do link Porta de Nota Fiscal Eletrônica - SEFAZ na opção Consultar Disponibilidade.
4. Caso tenha sido verificado os itens acima e mesmo assim não foi possível identificar a causa do problema, orientamos a abertura de um Ticket e o envio dos dados abaixo:
- No servidor do TSS - Totvs Sped SOA acesse o diretório de instalação.
Exemplo: C:\totvssped\bin\appserver
Ative no arquivo appserver.ini o parâmetro XMLSAVEALL=1 na sessão [JOB_WS] e o SPED_SAVEWSDL=1 na sessão [SPED] e reinicie o serviço do TSS. - Valide a chave de acesso novamente no Logix, com o debug ativo. Após ocorrer novamente a mensagem de chave de acesso inválida, nos envie os arquivos XMLs gerados nos diretórios wslogxml e system, o arquivo console.log e o arquivo appserver.ini do TSS, e o debug do Logix. E a UNL - unload da tabela sped158.
- Após fazer a simulação, altere novamente o arquivo appserver.ini, e volte os parâmetros para XMLSAVEALL=0 e SPED_SAVEWSDL=0 e reinicie o serviço do TSS.
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