Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Data inválida. Informar data menor ou igual à data de emissão do documento fiscal "Registro C100"

Ocorrência
Mensagem de erro: Data inválida. Informar data menor ou igual à data de emissão do documento fiscal "Registro C100".


Ambiente

WinThor - Fiscal - Aplicável a partir da versão 28

Causa

Ao tentar gerar o SPED Fiscal e aparecer a mensagem de erro: Data inválida. Informar data menor ou igual à data de emissão do documento fiscal "Registro C100", verifique se existem vínculos incorretos, visto que isso pode gerar este erro. Segue exemplo:

01 - Emissão da Entrada de Simples remessa (Data 20/05/2019).
02 - Emissão da Entrada futura (21/05/2019).
03 - Emissão da Saída (22/05/2019).


Solução

Para corrigir, é necessário que a nota de Entrada futura seja vinculada a nota de Entrada de Simples remessa. Conforme datas de exemplo citadas, não é possível vincular a Entrada de Simples remessa com a Entrada futura, pois a data é superior.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _