Tempo aproximado para leitura: 00:00:30 min
Ocorrência
Ao utilizar a opção configurar o TSS - TOTVS Service SOA no VDP10076 - Configuração Documentos Eletrônicos ou a opção de Status Sefaz no OBF40000 - Painel NF-e, ocorre a mensagem de Cliente não cadastrado.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12
Causa
A mensagem ocorre devido a inconsistência de informações no cadastro da empresa ou no cadastro do cliente informado no campo Cliente no LOG00083 - Cadastro de Empresa.
Solução
Verifique se os dados da empresa e do cliente estão informados corretamente no LOG00083.
É obrigatório ter cliente informado no campo Cliente do LOG00083 e ter esse código cadastrado no VDP10000/VDP0815 - Cadastro de Cliente e Fornecedor, pois algumas informações desse cadastro são utilizadas na hora de enviar as notas.
0 Comentários