Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - qryIdentificacao: Field 'QRCODE' not found

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao imprimir conhecimento de transporte na rotina 1474 - Emissão do Conhecimento de Transporte Eletrônico é apresentada a mensagem: qryIdentificacao: Field 'QRCODE' not found.


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Este erro ocorre por falta de atualização na rotina 1460 - Pré-Cadastro de NF-e.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Atualize a rotina 1460 e demais dependências para a última versão disponível.

   Acesse a rotina 1460 e execute as opções a seguir:

  • Funções CT-e
  • Tabela de Mensagens

1460.gif

2. Acesse a rotina 560 - Atualizar Banco de Dados e execute as seguintes opções: 

  • Tabela Notas Fiscais de Saída (PCNFSAID)
  • Tabela do cabeçalho das notas de saída da Pré-Faturamento (PCNFSAIDPREFAT)
  • Tabela Notas Fiscais de Entrada (PCNFENT)
  • Tab cabeçalho do manifesto eletrônico (PCMANIFESTOELETRONICOC)
  • Tabela de itens do manifesto eletrônico (PCMANIFESTOELETRONICOI)

544.gif

3. Reimprima o documento.

Importante: recomenda-se que apenas o usuário que executa a 560 esteja logado no Winthor e que os serviços da Máxima Sistema sejam desativados para executar as tabelas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _