Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao gerar QRCode do MDFe. Erro original: HTTP/1.1 500 Server Error

Ocorrência
Ao realizar a impressão de um MDFe em modo de contingência ou normal é apresentado o erro Erro ao gerar QRCode do MDFe. Erro original: HTTP/1.1 500 Server Error .

Erro_1455_impressao.png

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta no Servidor NFe referente ao certificado digital.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se na sua empresa está sendo utilizado o certificado A1(arquivo de instalação) porém o console esta habilitado no Docfiscal;

2. Caso utilize o certificado A1 e esteja com o console habilitado, acesse o Servidor NFe - Docfiscal e clique a opção de engrenagem;

mceclip0.png


2. Acesse a opção Geral ->  Assinatura do Certificado e desmarque a opção Utilizar certificados com Docfiscal Services Console;

mceclip1.png


3. Em seguida clique Salvar;

4. Após esse ajuste, acesse os Serviços do Windows, reinicie o PC Server e aguarde o Docfiscal

voltar a ficar ativo;

5. Acesse a rotina 1455 e realize a impressão do MDF-e novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _