Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - LF0215 - Erro 52162

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao executar o programa LF0215, é apresentada no relatório de acompanhamento, a seguinte mensagem: 52162 - A Natureza da Base de Cálculo do Crédito utilizada no SPED PIS/COFINS não foi encontrada para o CFOP XXXX. Favor acessar o CD0680 e realizar o cadastro de uma natureza para este CFOP. Para o SPED Fiscal esta informação não é necessária.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) – Versão 12

Causa
Falta relacionamento no CD0680 para o CFOP indicado na mensagem.

Solução
Verificar no programa CD0680 se existe relacionamento para o CFOP informado na mensagem de erro, vinculado a uma Natureza da Base de Cálculo do Crédito correta. O cadastro no programa CD0680 pode ser realizado por CFOP ou por Natureza de Operação.
Dúvidas sobre o cadastro no CD0680, consultar o link: Cross Segmentos - Linha Datasul - MLF - EFD Contribuições: Procedimentos para cadastrar a tabela de CFOP de Operações Geradoras de Crédito no CD0680

Glossário
LF0215 - Gerador De Arquivos SPED PIS/COFINS
CD0680 - Natureza Base Cálculo Crédito x CFOP
CFOP - Código Fiscal de Operações e Prestações

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _