Ocorrência
Após formatar a máquina não está conseguindo abrir a aplicação TranstelWin.
Ou
Após trocar a máquina não está conseguindo abrir a aplicação TranstelWin.
Causas
- Falta informar o IDHOTEL no REGEDIT.
- Falta executar a aplicação TranstelWin com privilégios de Administrador do Windows.
Solução
* O procedimento abaixo foi criado no WINDOWS 10.
[Como descobrir o idhotel?]
Passo 01 - Acesse a aplicação Telefonia.
Passo 02 - Menu Ajuda.
Passo 03 - Opção Sobre.
Passo 04 - Clique sobre a palavra Detalhes
Passo 05 - No final da 4ª linha está escrito o número idhotel. A linha inicia com a palavra 'Empresa'.
[Regedit]
Passo 01 - Clicar com o botão direito do mouse no iniciar do windows.
Passo 02 - Clicar em 'Executar'.
Passo 03 - No campo 'Abrir' digite exatamente: regedit
Passo 04 - Clique no botão 'OK'
Passo 05 - Abra as pastas na ordem a seguir:
Passo 06 - HKEY_CURRENT_USER > SOFTWARE > CM > Telefonia
Passo 07 - Clicar por duas vezes sobre o campo 'Identificador do Hotel'
* Caso não exista na pasta Telefonia o campo 'Identificador do Hotel', basta cria-lo.
Para criar, clique com o botão direito do mouse, na parte vazia, clique em 'Novo',
em seguida 'Valor da cadeia de caracteres'. Será incluído um campo com o nome 'Novo Valor #1'.
Altere para Identificador do Hotel.
Passo 08 - Preencher o número IDHOTEL no campo 'Dados do valor'
Passo 09 - Clique no botão 'OK'
[Privilégios de Administrador]
Passo 01 - Clique com o botão direito do mouse sobre o atalho da aplicação Transtelwin.
Passo 02 - Propriedades
Passo 03 - Guia Compatibilidade
Passo 04 - Marcar a opção 'Executar este programa como Administrador'
Passo 05 - Clicar no botão 'Aplicar'
Passo 06 - Clicar no botão 'OK'
[Procedimento concluído]
Passo 01 - Tente abrir a aplicação Transtelwin!
0 Comentários