FAQs - Suporte técnico

HF - Telefonia - TranstelWin Não Abre

Ocorrência
Após formatar a máquina não está conseguindo abrir a aplicação TranstelWin.
Ou
Após trocar a máquina não está conseguindo abrir a aplicação TranstelWin.

Causas 
- Falta informar o IDHOTEL no REGEDIT.
- Falta executar a aplicação TranstelWin com privilégios de Administrador do Windows.

Solução
* O procedimento abaixo foi criado no WINDOWS 10.

[Como descobrir o idhotel?]

Passo 01 - Acesse a aplicação Telefonia.
Passo 02 - Menu Ajuda.
Passo 03 - Opção Sobre.
Passo 04 - Clique sobre a palavra Detalhes
Passo 05 - No final da 4ª linha está escrito o número idhotel. A linha inicia com a palavra 'Empresa'.


[Regedit]

Passo 01Clicar com o botão direito do mouse no iniciar do windows.
Passo 02Clicar em 'Executar'.
Passo 03No campo 'Abrir' digite exatamente: regedit
Passo 04Clique no botão 'OK'
Passo 05Abra as pastas na ordem a seguir:
Passo 06HKEY_CURRENT_USER > SOFTWARE > CM > Telefonia
Passo 07Clicar por duas vezes sobre o campo 'Identificador do Hotel'
* Caso não exista na pasta Telefonia o campo 'Identificador do Hotel', basta cria-lo.
Para criar, clique com o botão direito do mouse, na parte vazia, clique em 'Novo',
em seguida 'Valor da cadeia de caracteres'. Será incluído um campo com o nome 'Novo Valor #1'. 
Altere para Identificador do Hotel.

Passo 08Preencher o número IDHOTEL no campo 'Dados do valor'
Passo 09Clique no botão 'OK'

[Privilégios de Administrador]

Passo 01Clique com o botão direito do mouse sobre o atalho da aplicação Transtelwin.
Passo 02Propriedades
Passo 03Guia Compatibilidade
Passo 04Marcar a opção 'Executar este programa como Administrador'
Passo 05Clicar no botão 'Aplicar'
Passo 06Clicar no botão 'OK'

[Procedimento concluído]

Passo 01Tente abrir a aplicação Transtelwin!

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