FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - NFE - Rejeição 690 - Pedido de cancelamento para NF-e com CT-e ou MDF-e

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao enviar o XML da NFe - Nota Fiscal Eletrônica para validação, a SEFAZ - Secretaria da Fazenda retorna a rejeição 690 - Pedido de cancelamento para NF-e com CT-e ou MDF-e

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – Todas as versões

Causa
Uma NFe pode estar referenciada em diferentes CTe - Conhecimento de Transporte Eletrônico ou MDFe - Manifesto Eletrônico de Documentos Fiscais, nos grupos de documentos referenciados destes modelos. Quando uma NFe está vinculada a um CTe ou MDFe, esta não poderá ser cancelada. Caso o emitente da NFe tente registar um Evento de Cancelamento, quando há um vínculo desta com um CTe ou MDFe a SEFAZ retornará a rejeição 690 - Pedido de cancelamento para NFe com CTe ou MDFe.

Solução
Para que a NFe possa ser cancelada, o emitente do CTe ou MDFe deve cancelar o seu Documento Fiscal que está referenciando a NFe. A partir do momento que o CTe ou MDFe forem cancelados, a NFe poderá também ser cancelada.

Se ainda assim retornar a mesma rejeição, então é necessário entrar em contato com a SEFAZ visto que se o CTe ou MDFe esta devidamente cancelado, entendemos não estar correto a SEFAZ ainda retornar essa rejeição.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _