Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Sem comunicação com o serviço" Verifique a conexão com WTA/Winthor Anywhere

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao realizar a busca geográfica, é apresenta a mensagem: Sem comunicação com o serviço! Verifique a conexão com WTA/WinThor Anywhere.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
A mensagem é apresentada quando os parâmetros 2580-Código de Tributação no Município em ambiente de Homologação e 4064-Buscar dados de cliente da Inteligência Geográfica, estão preenchidos de forma incorreta.

Solução

Para corrigir, realize os seguintes passos:
1. Acesse a rotina 132-Parâmetros da Presidência;
2. Pesquise e preencha os parâmetros:

  • 2580-Código de Tributação no Município deve sempre conter valores minúsculos e não deixe espaços vazios.
  • 4064-Buscar dados de cliente da Inteligência Geográfica,  Antes , deve se certificar se a Empresa usa ou nao esse recurso , fica facultativo marcar Sim ou Não no parâmetro , pois o erro ocorre quando há falta de validação da Filial , onde deve sempre conter este dado , que tenha seu cadastro completo e correto e não deixe espaços vazios.

132_IG.gif

A Inteligência Geográfica disponível na rotina 202, não esta operante no momento, pois, a empresa que disponibilizava a consulta do Serviço de dados do cliente encerrou sua parceria com a TOTVS, diante disso, essa funcionalidade foi retirada temporariamente da rotina 202, até que ocorra a seleção de um novo parceiro, ou seja, enquanto isso o serviço de consulta de cadastro de fornecedor ficará indisponível.


3. Clique Salvar e Fechar;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _