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Ocorrência
Não está enviando as notas fiscais e ocorre erro de POST no console do TSS - Totvs Service SOA.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12
Causa
O erro de POST pode ser causado por algum problema de comunicação com a Internet ou indisponibilidade da SEFAZ - Secretaria da Fazenda.
Exemplo da mensagem de erro:
WSCERR044 / Não foi possível POST : URLhttps://homologacao.nfe.fazenda.sp.gov.br:443/nfeWEB/services/NfeStatusServico.asmx ADVPL WSDL Client 1.090116 / P10 Sped on 20090819 09:51:54
Solução
1. Verifique na SEFAZ se o serviço está indisponível. A disponibilidade pode ser verificada no link: Portal da Nota Fiscal Eletrônica - SEFAZ
Na opção de Serviços mais Acessados em Consultar Disponibilidade, ou no menu Serviços na opção Consultar Disponibilidade.
Nesse caso, se houver a indisponibilidade do serviço então entre em contingência. Em caso de dúvidas, entre em contato com a SEFAZ e verifique se este serviço está disponível.
2. Verifique se o certificado digital está vencido ou com algum problema na configuração.
Se for necessária a reconfiguração do certificado, acesse o artigo Cross Segmentos - Linha Logix - NFE - Atualizar o certificado digital quando o atual expirar
3. Verifique se há algum problema de infraestrutura ou se o Firewall está bloqueando acesso ao URL da SEFAZ.
Verifique se está habilitado o proxy. Se estiver habilitado, configure no arquivo totvsappserver.ini do TSS.
Verifique o Firewall no servidor do TSS, e se a porta TCPIP - porta TCP configurada no arquivo totvsappserver.ini do TSS - consegue acessar o URL.
4. Verifique se o antivírus do servidor está bloqueando o acesso do TSS à SEFAZ. Faça um teste parando o serviço do antivírus.
5. Verifique se há problema na rede.
Para testar se é a infraestrutura que está bloqueando, pode-se utilizar o comando telnet no Windows.
No erro mostrado como exemplo na Causa neste artigo, utilize a URL do mesmo:
https://homologacao.nfe.fazenda.sp.gov.br:443/nfeWEB/services/NfeStatusServico.asmx
Abra o prompt de comando do Windows no servidor onde o TSS está instalado e digite o comando:
telnet homologacao.nfe.fazenda.sp.gov.br 443

Caso a conexão esteja correta, será apresentada a tela abaixo. Se houver algum bloqueio então será apresentado o erro no prompt. Assim, verifique com o responsável pela infraestrutura da empresa para liberação da porta.

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