Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCS - CS0101 - Mensagem de erro Progress 4058

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao abrir o programa CS0101 - Custos Horários por Centro Custo ocorre a mensagem de erro ProgressO atributo SCREEN-VALUE para o COMBO-BOX CB-PERIODO TEM UM VALOR INVALIDO DE 2019/11. (4058).

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Custos (MCS) - Versão 12

Causa
Este erro está relacionado a falta de cadastro do ano fiscal, pois o programa CS0101 precisa do cadastro para o ano anterior, atual e para o seguinte.

Solução
Consultar como está o cadastro do ano fiscal no programa CD0120 - Manutenção Ano Fiscal. Se não for localizado registro para o ano corrente ou ele estiver incorreto, seguir o procedimento abaixo:

  • Acessar o programa prgint/utb/utb036za.r - Formação Parâmetros Integração EMS, conferir se na parte direita do programa existe a opção Períodos Contábeis 2.00 e clicar em OK. Se todos os cadastros estiverem corretos, os períodos serão corrigidos no estoque, apresentados no CD0120 e o erro não mais ocorrerá ao acessar o CS0101.

  • Se o problema persistir, será necessário criar e habilitar períodos para o módulo FGL - Contabilidade Fiscal e para o cenário fiscal. Acessar o programa prgint/utb/utb075aa.r - Manutenção Exercícios Contábeis e verificar se está cadastrado o exercício contábil do ano vigente para o cenário fiscal. A integração dos períodos ocorre de forma on-line, ao terminar de habilitar, fechar, congelar, desabilitar ou criar um período na Contabilidade e os períodos serão gerados no CD0120. Se isso não acontecer, após corrigir os cadastros na Contabilidade, execute novamente o programa prgint/utb/utb036za.r para confirmar a integração.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _