Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCN - Mensagem 15.515 - Item possui movimentos. Tipo controle não pode ser alterado

time.png Tempo aproximado para leitura: 00:01:18 min

Ocorrência
Mensagem 15.515 - Item possui movimentos. Tipo controle não pode ser alterado ao alterar o item do contrato no CN0201 - Manutenção Contratos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contratos de Compra (MCN) - Versão 12

Causa
A mensagem 15.515 - Item possui movimentos. Tipo controle não pode ser alterado, será apresentada, quando o usuário tenta alterar um item de contrato, que possua parcelas de compra com a situação de Confirmada e/ou Recebida

Solução
No cadastro do item por Programação, por exemplo, o Sistema cria automaticamente a ordem de compra para o item e são adicionadas as parcelas com as datas de entrega no programa CN0304 - Alterar Ordens Contrato.

Já no cadastro do item por Ordem não é criado a ordem de compra automaticamente, após a inclusão do item deverão ser adicionadas as ordens de compra ao contrato. Através do programa CN0301 - Estabelecer Compras Contratos, poderá consultar as ordens relacionadas ao contrato.

Ou seja, se for item por Programação, deve haver parcelas no CN0304, e se for por Ordem, deve ter ordens relacionadas ao contrato, por isto, não permite a alteração do tipo de controle.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _