Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - "O valor do campo deverá ser igual ao valor do campo código da Nomenclatura Comum do Mercosul"

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao validar o arquivo gerado pela rotina 1097 - Geração arquivo Livro Fiscal Eletrônico é informado o erro no registro C190 "O valor do campo deverá ser igual ao valor do campo Código da Nomenclatura Comum do Mercosul do Registro 0200".

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse erro ocorre quando o valor informado no campo Código NCM está divergente do informado no campo Nomenclatura Comun do Mercosul.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra a rotina 203 - Cadastrar Produto e clique em Manutenção de registro;

mceclip0.png

2. Informe o produto desejado e clique Pesquisar;

mceclip1.png
3. Dê um duplo clique no produto e  pesquise o campo "Código Interno" (CODINTERNO);

mceclip2.png

4.  Apague o valor informado no campo ou insira o mesmo código do produto pesquisado:
5. Clique Salvar;

mceclip3.png
6. Gere novamente o arquivo na rotina 1097 - Geração arquivo Livro Fiscal Eletrônico.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _