Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Jurídico - Gestão Jurídica by Legal Desk - SIGAPFS - SIGAPFS - such column list already indexed CREATE INDEX NU90101

Ocorrência
Ao rodar o UPDDISTR é apresentado o erro "ORA-01408: such column list already indexed CREATE INDEX NU90101 - TABLESPACE INDICES_1 on TABLECREATE"

Ambiente
Jurídico - Gestão Jurídica by Legal Desk - SIGAPFS - A partir da versão 12.1.17;

Causa
Esse incidente ocorre, pois no dicionario do sistema está incorreta a informação da SIX - Índice na tabela NU9. 

Solução:
-> Abra a tabela SIX;
-> Filtre pela coluna Índice, os registros com conteúdo NU9;
-> Efetue backup destes registros;
-> Delete os registros;
-> Faça um append com os registros em anexo;
-> Realize um backup da tabela NU9;
-> Dê um drop da tabela NU9;
-> Caso tenha registro, realize o append dos seus dados do backup;
-> Abrir a pasta do Appserver e deletar o arquivo "mpupddistri.tsk" ou no localizador da página digitar (*.TSK);

->Após deletar o arquivo aplicar novamente o Compatibilizador (UPDDISTR);

Documentação Completa:

https://tdn.totvs.com/pages/viewpage.action?pageId=521648027

 

Observação: Procedimento tem que ser realizado por um analista especialista.

Caso não tenha um analista especialista para realizar o procedimento, para criação das informações, será necessário rodar o Dicionário de Dados "Completo" atualizada para criação das informações.

Dicionário Completo P12.1.27:

https://suporte.totvs.com/portal/p/10098/download#detail/946765

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _