Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - LDI - Consistência da ordem de montagem: Valor da OM menor que o valor minimo e não gera a OM

Cross Segmentos - Linha Logix - LDI - Consistência da ordem de montagem: Valor da OM menor que o valor minimo e não gera a OM

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Na consistência da OM - Ordem de Montagem apresentou a mensagem: Valor da OM menor que o valor mínimo e não gera a OM.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Logística e Distribuição - Versão 12

Causa
Essa mensagem ocorre quando há um valor mínimo para a OM informado no parâmetro, e o valor da OM é menor que o valor mínimo.
Ao processar a geração de OM e o processamento concluir sem mensagem em tela, e sem gerar a OM, as mensagens de consistência podem ser consultadas no VDP1380 - Consistência de Ordem de Montagem/Romaneio.

Solução
Verifique o valor mínimo informado no parâmetro do LOG00086 - Manutenção de Parâmetros:
Valor Mínimo Romaneio/Ordem de Montagem
val_min_om - PROCESSO SAIDAS/ LOGISTICA DE DISTRIBUIÇÃO/ GERAÇÃO DE ORDEM DE MONTAGEM.
O valor mínimo informado no parâmetro é comparado ao valor da OM.
O programa de geração de OM também vai verificar o parâmetro do LOG00086:
Valor mínimo por nota ou duplicata - ies_val_nf_dup - PROCESSO SAIDAS/ LOGISTICA DE DISTRIBUIÇÃO/ GERAÇÃO DE ORDEM DE MONTAGEM.
Se utilizar o valor por nota ou duplicata, apesar de não ter ainda gerado a duplicata o programa calcula o valor que a duplicata terá, utilizando a condição de pagamento, e o valor da OM, e compara ao valor informado no parâmetro.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _