FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - NFE - Rejeição 211 - IE do Substituto Inválida

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar o XML da NFe - Nota Fiscal Eletrônica a SEFAZ - Secretaria da Fazenda retorna a rejeição 211 - IE do Substituto inválida.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as versões

Causa
Quando for emitida uma NFe com a IEST - Inscrição Estadual do Substituto Tributário inválida, seja na quantidade de dígitos, composição ou dígito verificador, será retornada a rejeição 211 - IE do substituto inválida.

Solução
Conforme descrito na Nota Técnica 2015/002 versão 1.30, a regra de validação se aplica da seguinte forma:

nt.png

Desta forma, realize o cadastro da IEST no programa FT0310 - Manutenção Estabelecimento x Estado, informando o código do estabelecimento origem e a UF - Unidade Federação de destino da operação.

A IEST será gerada no XML e DANFE - Documento Auxiliar da Nota Fiscal Eletrônica de acordo com o endereço do destinatário da nota e não do local de entrega, com exceção do Faturamento Direto de Veículos Novos.

Saiba mais
Para detalhes sobre a finalidade dos parâmetros constantes no programa FT0310, consulte o artigo Cross Segmentos - Linha Datasul - NFE - Gerar na NFe a Inscrição Estadual do Substituto Tributário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _