Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

SARA - CONFIGURAÇÕES - Problema para encontrar as configurações do servidor de licenças no arquivo de inicialização do Sistema

 Tempo aproximado para leitura00:00:54 min

Ocorrência
No módulo SARA - Sistema de Armazenagem para Recintos Alfandegados, ao informar usuário e senha de login é apresentada a mensagem: Não foi possível encontrar as configurações do servidor de licenças no arquivo de inicialização do Sistema (.INI).

ini1.png

Ambiente
SARA – Configurações – A partir da versão 12

Causa
Esse incidente ocorre, pois a configuração da tag do License Server do Sistema está informada de forma  incorreta no arquivo de inicialização .INI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse os arquivos de inicialização no formato .INI, presente na pasta INI no diretório do SARA;
  2. Verifique se o arquivo SGS.ini está apontando corretamente para o caminho do INI_CONEXAO;
  3. No arquivo de conexão com o banco deve constar a tag TOTVSLicense, apontando para o IP - Internet Protocol e porta do servidor de licenças utilizado. Segue exemplo:

[TOTVSLicense]
IP=10.80.123.99
PORT=5555

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _