Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro VL_CREDITO_MVA_SN no Registro 2113

 

Ocorrência
Ao gerar o arquivo DRCST na rotina 4011 e validar, é apresentado um erro referente ao campo 16: VL_CREDITO_MVA_SN, no registro 2113.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa

Este erro ocorre porque algum documento fiscal enviado está com o cadastro do cliente como Aplicar Desconto Simples Nacional = Sim no momento da venda, entretanto a nota não foi gerada com desconto de Simples Nacional.

mceclip1.png


Solução

Para corrigir essa mensagem de erro, realize os passos abaixo:
1. Acesse o arquivo txt gerado pela 4011;
2. Encontre a linha indicada no erro da 4011, no exemplo linha 65;
3. A primeira linha acima da indicada que estiver com o terceiro campo preenchido com a chave NF-e corresponde a chave da nota com problema;

mceclip2.png

4. Identifique o número da nota dentro da Chave-nfe, do dígito 26 ao 34.

mceclip3.png

5. Confirme se as informações realmente não foram gravadas no XML, ou se este cliente realmente é do Simples Nacional. Se necessário, corrija o cadastro do cliente;
6. Se for um cliente do Simples Nacional e não houver o crédito na Venda, verifique com sua contabilidade se deve ser enviada a DRCST desta nota, uma vez que o validador não aceita o campo de Crédito MVA zerado para os clientes que são do Simples Nacional.

Importante
Para evitar que este erro aconteça, corrija e confira os cadastros de seus clientes Simples Nacional conforme descrito no artigo: WINT - Como realizar a parametrização para cliente Simples Nacional.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _