FAQs - Suporte técnico

DS - NFE - Rejeição 297 - Assinatura difere do calculado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Rejeição 297 - Assinatura difere do calculado

Ambiente
Datasul – Nota Fiscal Eletrônica – Todas versões

Causa
Quando for emitida uma NFe - Nota Fiscal Eletrônica com uso de caracteres especiais, espaços em branco no início e/ou fim das informações dos campos e quebras de linhas com o uso de Enter, será retornada a rejeição 297 - Assinatura difere do calculado.

Solução
Deve ser verificado os campos de observações/informações complementares da nota fiscal, no programa FT0904 - Consulta de Notas Fiscais.

Nestes campos não podem existir caracteres especiais, pois eles geram o erro mencionado anteriormente. O mesmo também serve para a descrição dos itens da nota fiscal ou narrativa.

Para corrigir esta situação, consulte a nota no programa FT0502 - Manutenção de Notas Fiscais e retire os caracteres especiais ou espaçamentos no início e/ou fim do texto, e em seguida reenvie a nota pelo mesmo programa pelo botão Envia XML NF-e ou pelo programa FT0910 - Geração Manual NF-e.

Saiba Mais
Para verificar as opções para gerar a descrição do item na nota fiscal, acesse o artigo DS - MFT - Opções de forma da descrição do item no programa CD0903

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _