Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hospitalidade - TOTVS Backoffice (Linha CMNET) - FF - Como resolver a rejeição 878: Endereço do site da UF da consulta por chave de acesso diverge do previsto

Ocorrência

No módulo Fiscall Flex, quando for emitida uma NFC-e (modelo 65) e o endereço de consulta estiver divergente do usado pela SEFAZ Autorizadora, será retornado a seguinte mensagem: Rejeição 878: Endereço do site da UF da consulta por chave de acesso diverge do previsto

Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 6.

Causa

Ocasionada pela alteração da URL de consulta da SEFAZ ou pela alteração equivocada do arquivo que informa estas URLs. 

Solução

1. Para consultar as URLs, por UF, utilizadas para consulta por chave de acesso acesse: http://nfce.encat.org/consulte-sua-nota-qr-code-versao-2-0/;

 

2. Verificar se no arquivo ACBrNFeServicos em C:\Totvs\Hoteis, a informação referente a URL - ConsultaNFCe está igual a URL informada no site;

 

3. O exemplo abaixo mostra a URL de Consulta na SEFAZ do Rio de Janeiro:

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _