Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - LOCPROD - Tabela não encontrada na edição do cadastro de local de produção

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

No módulo Locais de Produção - LOCPROD, ao tentar realizar uma manutenção no cadastro, localizado em LOCPROD - Locais de Produção > Cadastros > Locais de Produção > Nível 3, o Sistema emite mensagem de erro de Tabela não encontrada. O erro, apresenta a descrição da tabela com a nomenclatura parecida com QUEIMA_DE_2020.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Locais de Produção - LOCPROD – Versão 12

Causa
A mensagem ocorre devido no cadastro de Safras, localizado em CFGCEN - Configuração Central > Tabelas > Safras > Safras, estar definido, para a safra, o complemento da mesma, conforme abaixo:

TLP.png

Solução
Caso a safra atual não tenha sido encerrada, ou seja, os procedimentos de encerramento de safra e início de safra não tenham sido executados, será necessário apagar esta informação no cadastro de Safras.

1. Acesse a opção localizada em CFGCEN - Configuração Central > Tabelas > Safras > Safras;

2. Localize a Safra no cadastro;

3. Apague a informação _2020 na parte inferior da tela de cadastro de Safras, no campo Complemento Tbls.

Saiba Mais 
Para mais detalhes, acesse:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _