Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2230 - Inconsistência do RET - 239 - Descrição: Motivo do afastamento invalido. Ação Sugerida: O valor informado no campo devera existir na Tabela 18 (Motivo do Afastamento)

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência

Ao tentar realizar a transmissão do evento S-2230 para o governo apresenta inconsistência: Código da Ocorrência: 239 - Descrição : Motivo do afastamento invalido. Ação Sugerida: O valor informado no campo devera existir na Tabela 18 (Motivo do Afastamento).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse incidente ocorre, pois o motivo do afastamento para o eSocial esta incompatível com o leiaute do eSocial tabela 18.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.  Verificar se o motivo do afastamento informando no cadastro de ausência esta de acordo com a Tabela 18 do eSocial ;

2. Verificar se a tabela S048 (Motivo de afastamento) esta atualizada conforme tabela 18 do eSocial;
3. Caso não esteja atualizada realize a atualização acessando o menu -> Atualizações -> Definições de calculo -> Manutenção de tabelas, selecione a tabela e ->Outras Ações -> Alterar, após acessar a tabela no modo alterar acesse -> Outras Ações -> Atualizar tabela;
4. Após atualizar a tabela deve ficar compatível com a do eSocial conforme exemplo:

mceclip0.png

 

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp📲

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _