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WINT - Windows socket error (10049): API ‘connect’., na rotina 1095

Ocorrência
Ao acessar a rotina 1095 ocorre a seguinte mensagem: Windows socket error ( 10049 ): API ‘connect’. 

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

 

Causa
Esta mensagem é gerada pelo Windows quando a rotina 1095, não consegue utilizar um endereço de um computador na rede ou na internet.


Solução
Primeiramente, verifique se o parâmetro 1234 - Porta Nf-e, da rotina 132, está preenchido com a porta 3000, pois é ela será utilizada na rotina 1095. Em seguida, abra a rotina 1095 e tente processar a manifestação novamente.

Se persistir continue com os pontos abaixo;

  • Se os endereços de Web Services informados no Servidor NF-e são válidos e estão adequados para seu estado, corrigindo-os caso necessário;
  • Se o mapeamento na rede cujo computador está apresentando a mensagem, consegue se comunicar com o Servidor NF-e, revise este mapeamento e as portas se houver roteamento. Para mais informações sobre a configuração do servidor NF-e acesse link a seguir: Como Instalar e Configurar o Servidor NF-e ;
  • Copiar os links do ambiente nacional e colar no estado e no ambiente nacional no Servidor Nfe. Saiba mais sobre este processo acessando o link : Como alterar os WebServices no Servidor NF-e, MDF-e e CT-e conforme instruções da SEFAZ.

 

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