Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

PIMS CS - ACSA_PRC - No fechamento da ordem de corte após ter confirmado as duas perguntas e clicar no botão Processa ocorre a mensagem Chave estrangeira não encontrada

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No módulo Acompanhamento de Safra, ao realizar o fechamento da ordem de corte e a ter confirmado as duas perguntas e clicado em Processar, ocorre a mensagem Chave estrangeira não encontrada.

Ambiente
PIMS Cana – Acompanhamento de Safra – Versão 12

Causa
A mensagem ocorre por causa da safra posterior ainda não estar cadastrada no sistema durante o fechamento da ordem de corte.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique quando ocorrer essa mensagem, pois será necessário que a safra do ano seguinte esteja cadastrada durante o fechamento da ordem de corte. Isto é para que o sistema possa fazer uma cópia do talhão para próxima safra;
2. Confirme se a próxima safra está cadastrada;
3. Verifique se o parâmetro abaixo está com valor correto.
Seção: NIVEIS
Entrada: TP_SAFRA, valores válidos S=SAFRA Sequencial / C=Safra Combinada

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _