Dúvida
Como corrigir a Rejeição 269 : CNPJ Emitente da NF Complementar difere do CNPJ da NF Referenciada.
Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - FiscAll Flex - A partir da versão 6.
Causa
Uma Nota complementar somente pode referenciar um documento que possui CNPJ emissor igual. Nessa situação, deve-se verificar tanto o CNPJ do emitente quando o documento referenciado e identificar qual foi informado indevidamente.
Solução
1. Verifique se no cadastro do Cliente/Fornecedor, tanto no Documento Fiscal Complementar quanto no da Nota Fiscal Relacionada, apresentam o mesmo CNPJ registrado;
2. Acesse Cadastro - Fornecedor/Cliente, verifique o CNPJ cadastrado para o Fornecedor/Cliente da Nota Complementar e da Nota Referenciada e faça a correção;
3. Após correção do cadastro, refaça o processo para autorização da nota.
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