Ocorrência
Ao se deparar com a mensagem Nº ordem op. Inicio/fim dia” no registro 60M do SINTEGRA.
Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29
Causa
Esta mensagem indica que a redução Z do referido dia está sem a informação de numeração de cupom inicial ou final zerado ou em branco.
Solução
Para que não ocorra essa mensagem novamente, realize os procedimentos a seguir:
1. Identifique a data do erro verificando a linha do erro indicado na tela do validador do SINTEGRA, conforme exemplo abaixo:
60M20140101.
- Os três primeiros dígitos são o nome do registro.
- Os 8 dígitos seguintes são da data, no caso 01/01/2014.
2. Acesse a rotina 1064 - Manutenção de Reduções Z e preencha os seguintes campos a Filial e Dt. Emissão Inicial e Dt. Emissão Final;
3. Clique Localizar;
4. Identifique o caixa que estiver com o campo Inicial/Final zerado ou em branco;
5. Acesse a rotina 1008 - Manutenção Notas Fiscais de Saída e informe o Cód. Filial, a Data de Saída e o Nº Checkout;
6. Clique Localizar. Em seguida serão apresentados todos os cupons do dia do caixa; anote o número do primeiro e último cupom;
7. Informe estes números na rotina 1064;
8. Gere um novo arquivo do Sintegra para validar a correção.
0 Comentários