Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - DST - Carga Presa em Conferência Iniciada VGDSEPCD

Ocorrência
No módulo Distribuição, programa VGDSEPCD, ao tentar realizar processo para embarcar uma carga, é retornado alerta que a conferência já foi iniciada.

mceclip0.png



Ambiente
Retail Manager System – Distribuição – Todas as versões

Causa
Situação ocorre quando algum operador inicia uma conferência e não a finaliza, de modo que, quando outro operador for tentar realizar a mesma conferência, o sistema irá retornar que a mesma já foi iniciada. 

Solução
1. Verificar tabela AG5CEXCP de acordo carga e palete, filtrando pelo nome do operador o qual foi sinalizado pela mensagem em tela;

2. Conforme exemplo acima, ao realizar a consulta a seguir, será visualizado as atividades já iniciadas de acordo carga e palete correspondente:
SELECT * FROM AG5CEXCP WHERE CEX_CARGA = 1219355 AND CEX_PALETE = 561263

3. Caso sejam retornados registros com mais de uma atividade para mesma carga e palete, estas deverão ser fechadas, ou seja, alterar o campo CEX_STA_CONFER para 'FC' de 'fechado'. E possível ainda verificar as atividades filtrando por operador, utilizando o campo CEX_COD_OPER no filtro da consulta, lembrando que este campo é VARCHAR(10), e desta forma deve ser escrito o nome do operador com os espaços para completar 10 dígitos. Por exemplo: 
SELECT * FROM AG5CEXCP WHERE CEX_COD_OPER = 'VANDERLE  '  (completar espaços até formar 10 dígitos

4. Ao alterar o status das atividades para fechado, será possível continuar com processo no painel de expedição.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _