Ocorrência
Não é realizado o processo de varredura / baixa de XML de forma automática pelo Serviço RMSNFEReceberXMLService devido ao Erro : Rejeição 589 - Numero do NSU informado superior ao maior NSU da base de dados do Ambiente Nacional
Ambiente
Retail Manager System – Connector NFE – Todas as versões
Causa
O número do NSU informado na tela de manutenção de filiais é maior que o que está sendo retornado pela SEFAZ
Solução
1. Para correção primeiramente acesse a tela na aba de Configuração > Parâmetros 
2. Clique na aba filial 
3. No campo de Ambiente Nacional / NSU insira o número 0 para que na próxima consulta o serviço RMSNFEReceberXMLService busque a ultima numeração correta a ser retornada, e assim possa realizar a baixa do XML do ambiente nacional.

4. Após feita configuração o serviço RMSNFEReceberXMLService deve ser reiniciado. Para isso busque por "Serviços"

4.1 Procure os serviços do RMS, clique com o botão direito do mouse e reinicie todos os serviços.
5. No exemplo abaixo apos inserir o número 0 foi reiniciado os serviços foi retornado o número 14565 correto e o erro não é mais apresentado.

0 Comentários