Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Geração de Nota Fiscal Eletrônica de Venda ao Consumidor Final (NFC-e) é apresentada a mensagem: Dados do cartão não foram encontrados!.
Ambiente
Virtual Age – Fiscal
Causa
Esta mensagem ocorre, devido ao cadastro da operadora de crédito não possuir CNPJ.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093;
2. Selecione a NFC-e que apresentou o erro e clique em Manutenção N. F. ...;
3. Clique em Transação ... e Liquidação...;
4. No campo Fatura, ao lado de Número, clique no ícone >> duas vezes ou clique sobre a parcela apresentada, exemplo, 1;
5. Na Fatura aberta, verifique e anote o número do campo Portador;
6. Acesse o componente FGRFM004;
7. Digite o código do portador em Número e utilize a tecla Tab para listar os dados do portador em tela;
8. Na aba Empresa/Fórmula do cartão, verifique o código do campo Operadora de crédito referente a Empresa em que apresentou o erro na geração da NFC-e;
9. Acesse o componente PESFM010;
10. Informe o código da operadora de crédito no campo Código e pressione Tab;
11. Preencha o CNPJ da operadora de crédito no campo Número CNPJ e salve através da tecla F3;
12. Retorne ao componente FISFP093;
13. Selecione a NFC-e novamente caso não esteja selecionada;
14. Clique em Gerar e Enviar.
0 Comentários