Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Dados do cartão não foram encontrados

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Geração de Nota Fiscal Eletrônica de Venda ao Consumidor Final (NFC-e) é apresentada a mensagem: Dados do cartão não foram encontrados!.

Ambiente
Virtual Age – Fiscal

Causa
Esta mensagem ocorre, devido ao cadastro da operadora de crédito não possuir CNPJ.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093;
2. Selecione a NFC-e que apresentou o erro e clique em Manutenção N. F. ...;
3. Clique em Transação ... Liquidação...;
4. No campo Fatura, ao lado de Número, clique no ícone >> duas vezes ou clique sobre a parcela apresentada, exemplo, 1;
5. Na Fatura aberta, verifique e anote o número do campo Portador;
6. Acesse o componente FGRFM004;
7. Digite o código do portador em Número e utilize a tecla Tab para listar os dados do portador em tela;
8. Na aba Empresa/Fórmula do cartão, verifique o código do campo Operadora de crédito referente a Empresa em que apresentou o erro na geração da NFC-e;
9. Acesse o componente PESFM010;
10. Informe o código da operadora de crédito no campo Código e pressione Tab;
11. Preencha o CNPJ da operadora de crédito no campo Número CNPJ e salve através da tecla F3;
12. Retorne ao componente FISFP093;
13. Selecione a NFC-e novamente caso não esteja selecionada;
14. Clique em Gerar e Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _