Dúvida
Como corrigir a Rejeição 291: Certificado Assinatura Data Validade.
Ambiente
TOTVS Hotelaria - TOTVS BackOffice (Linha CMNET) - FiscAll Flex - A partir da versão 12.
Causa
O Certificado Digital utilizado para assinar a NF-e que está sendo enviada está vencido.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- No Módulo FiscAll Flex, acesse a guia FiscAll DFe e selecione a opção Parâmetros NFe;
- Clique no botão Editar, e acesse a guia Configurações NFE/DANFE e clique no botão Escolher Certificado;
Selecione o diretório e clique no arquivo do novo Certificado Digital, no qual a data de validade não está vencida e em seguida clique no botão Abrir;
- O Sistema retornará para a tela do Parâmetros NFe mostrando uma tela para inserir a senha do certificado. Insira e clique em Confirmar;
- Clique de novo em Confirmar no Parâmetros NFe após estes procedimentos e realize novamente o processo para transmissão da NFe.
0 Comentários