FAQs - Suporte técnico

HF - FF - Como corrigir a Rejeição 291: Certificado Assinatura Data Validade

Ocorrência

No módulo FiscallFlex, ao tentar realizar a Autorização de uma Nota Fiscal apresentada a Rejeição 291: Certificado Assinatura Data Validade.

Ambiente

Hotal Full – Fiscall Flex– A partir da versão 6.10.08.03                                                                                      

Causa

O certificado digital utilizado para assinar a NF-e que está sendo enviada está vencido.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  1. No Módulo FiscallFlex, acesse a opção Fiscall DFE - Parâmetros NFe;                                                                                                                              mceclip0.png
  2. Clique no botão Editar, acesse a aba Configurações NFE/DANFE e clique no botão Escolher Certificado;mceclip1.png
  3. Selecione o diretório e clique no arquivo do novo Certificado Digital, na qual a data de validade não está vencida e em seguida clique no botão Abrir;mceclip2.png
  4. O Sistema retornará a Tela de Parâmetros da Nota Fiscal Eletrônica. Clique no botão Confirmar;
  5. Após estes procedimentos, realize novamente o processo para autorização de Notas.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _