Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Como proceder quando aparecer a mensagem "ORA-1400: cannot insert NULL into ("xx", "PCLANCPREFAT", "CODCONTA")".

Ocorrência
Ao tentar faturar pedido de venda, e for apresentada a mensagem de erro:  Erro: -1400-ORA-01400: cannot insert NULL into ("xx","PCLANCPREFAT","CODCONTA") -0- Erro ao gerar PCLANC, - ORA-06512:at "RIODOCE.PKG_GERAFINANFATURAMENTO", line 5728.

mceclip0.png


Ambiente
Winthor – Vendas – A partir da versão 29.

Causa
Esse incidente ocorre, pois o faturamento está tentando inserir o contas a pagar com o código de conta vazio, porém a tabela no banco de dados não permite.

Solução
Para corrigir, informe o código da conta na rotina 132 conforme os passos abaixo, para conseguir faturar o pedido:

1. Acesse a rotina 132 - Parâmetros da presidência;
2. Preencha a conta no parâmetro 1243 - Conta para lançamento de transferência (TV 10);
3. Clique no botão Salvar e fechar;
27.gif

4. Acesse a rotina de faturamento, e tente faturar o pedido novamente conforme necessidade.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _