Ocorrência
No módulo SmartECF, ao tentar realizar uma venda com cartão com a Bandeira Mastercard, é apresentada a mensagem: "CONVENIADA NÃO CADASTRADA" ou "Não existe conveniada cadastrada para esse cartão".
Ambiente
Gemco Anywhere - SmartECF – A partir da versão 41
Causa
Esse incidente ocorre, pois a parametrização do Sistema está incorreta.
Solução
Para solucionar essa ocorrência, é preciso validar as configurações na tela Empresas Conveniadas do Gemco Implement e do Configurador Multi Bandeira no servidor SiTef.
1. Verifique qual o adquirente responsável por transacionar as operações da bandeira Mastercard;
2. Valide as configurações no Configurador Multi Bandeira do SiTef, acesse: Menu Inciar> Todos os Programas> SiTef-Menu Principal> Conf. Multi Bandeiras:
3. Valide as configurações de Rede Autorizadora Tef e Bandeira na tela Empresas Conveniadas, acesse: Gemco Anywhere> Cadastros> Financeiro> Gerais> Empresas Conveniadas:
0 Comentários