Tempo aproximado para leitura:00:01:30 min
Ocorrência
Ao realizar uma transferência na rotina 1124, a mensagem Este produto está cadastrado com exclusividade para uma filial! Favor libere o produto para todas as filiais!, é apresentada.
Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque - A partir da versão 30
Causa
Essa mensagem ocorre quando o produto da transferência está vinculado à uma única filial.

Solução
Para corrigir essa mensagem, realize os passos abaixo:
1. Acesse a rotina 203 - Cadastrar Produto;
2. Informe o Código do Produto e clique Pesquisar;
3. Dê um duplo clique no produto desejado, no campo Código filial preencha com 99 ou deixe nulo;

4. Após este processo, o produto ficará liberado para uso nas demais filiais, podendo assim realizar a transferência.
Importante
Selecionando apenas uma filial, o produto ficará exclusivo apenas para filial selecionada, ocasionando a mensagem inicial.
0 Comentários