Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem: Preço Médio do período não foi calculado

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Na rotina CE0401 - Cálculo Preço Médio é impressa a mensagem 3916 - Preço Médio do período não foi calculado no relatório de ocorrências.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
A mensagem é impressa no relatório de ocorrências quando o preço médio não é calculado com sucesso impedindo a finalização do processamento.

Solução
O preço médio não é calculado quando ocorre algum problema grave o suficiente para impedir a finalização do processamento.

As inconsistências que vieram a impedir o processamento do cálculo são listadas no relatório de ocorrências do preço médio com a palavra E R R O e a mensagem em seguida explicando qual a causa para que seja possível efetuar a devida correção e reiniciar o processamento.

Segue dois exemplos comuns de mensagem:

  • 15.811 - Localização XXX não cadastrada para Depósito XXX e Estabelec XXX;
  • 15.139 - Conta de saldo não cadastrada para Est: XXX GE: XX Dep: XXX.

Para solucionar as situações, recomendamos a leitura dos documentos listados:

Em algumas situações específicas mesmo que não exista nenhuma mensagem com a palavra E R R O no arquivo de ocorrências, ainda é apresentado o erro 3.916 e este normalmente trata-se de uma inconsistência de base como a falta de registros em tabelas importantes, cadastros incorretos ou concorrência de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _