Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Arquivo xml de dados excede 500Kb. - Como resolver

Ocorrência
Ao processar notas fiscais, é apresentada a mensagem: Arquivo xml de dados excede 500Kb.


Ambiente
WinThor - Fiscal - Aplicável a partir da versão 28

Causa
Essa mensagem ocorre quando há grande quantidade de notas sendo enviadas por lote, dependendo da estrutura ou disponibilidade da SEFAZ, o Servidor da SEFAZ pode impedir o processamento das notas. Caso queria limitar a quantidade de itens inseridos na nota fiscal utilize os parâmetros 1947-Restringe nº de itens na NF/PV pelo layout da filial2136-Nº máximo de itens na NF-e, da rotina 132. 

Solução
Para corrigir, realize os passos abaixo:
1. Acesse a página DocFiscal, em Configuração/Formação do lote;
2. Reduza a Quantidade de documento por lote para 20 ou menos;
3. A Quantidade de dias pode ter o valor máximo igual a 30;
4. Reinicie o Servidor NF-e

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _