Ocorrência
Ao acessar a rotina 1095 é apresentada a mensagem de erro 99903 - Erro ao consumir Webservice.

Ambiente
WinThor - Fiscal - A partir da versão 29
Causa
Esse incidente ocorre devido à inconsistências no webservice.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse o localhost, na máquina com Servidor NF-e instalado;
2. Selecione o ícone engrenagem
e na tela Configuração, selecione o ícone Endereços de Web Services;

3. Selecione o Estado e Ambiente e preencha o campo Consulta Destinatário Download NF-e informando o link: https://www1.nfe.fazenda.gov.br/NFeDistribuicaoDFe/NFeDistribuicaoDFe.asmx;

4. Clique Salvar.
5. Em seguida, clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;
5.1. Na tela de Serviços, pesquise PC Server;

6. Clique uma das opções abaixo, caso o serviço PC Server não seja encontrado, significa que a máquina em questão não possui o Servidor NF-e instalado: Parar >> Iniciar ou Reiniciar.
7. Se o erro persistir, teste o certificado digital, caso haja erro no teste, realize a reinstalação conforme os passos do link Como configurar o Certificado Digital A3 no DocFsical.
Caso seu certificado foi arquivo (A1) mantenha desmarcada a opção Utilizar certificados com DocFiscal Services Console e a opção Tempo Timeout (em segundos) igual a Sem Timeout no Servidor NF-e, conforme segue:

7. Clique Salvar e realize um novo teste na 1095.
0 Comentários