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WINT - 99903 - Erro ao consumir Webservice na rotina 1095

Ocorrência
Ao acessar a rotina 1095 é apresentada a mensagem de erro 99903 - Erro ao consumir Webservice. 

mceclip0.png

Ambiente
WinThor - Fiscal - A partir da versão 29

Causa
Esse incidente ocorre devido à inconsistências no webservice.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1.  Acesse o localhost, na máquina com Servidor NF-e instalado;

2. Selecione o ícone engrenagem mceclip1.png e na tela Configuração, selecione o ícone Endereços de Web Services;

mceclip0.png

3. Selecione o Estado Ambiente e preencha o campo Consulta Destinatário Download NF-e informando o link: https://www1.nfe.fazenda.gov.br/NFeDistribuicaoDFe/NFeDistribuicaoDFe.asmx;

mceclip0.png

4. Clique Salvar

5. Em seguida, clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;

5.1. Na tela de Serviços, pesquise PC Server;

6. Clique uma das opções abaixo, caso o serviço PC Server não seja encontrado, significa que a máquina em questão não possui o Servidor NF-e instalado:  Parar >> Iniciar ou Reiniciar.

7. Se o erro persistir, teste o certificado digital, caso haja erro no teste, realize a reinstalação conforme os passos do link Como configurar o Certificado Digital A3 no DocFsical. 

Caso seu certificado foi arquivo (A1) mantenha desmarcada a opção Utilizar certificados com DocFiscal Services Console e a opção Tempo Timeout (em segundos) igual a Sem Timeout no Servidor NF-e, conforme segue:

mceclip1.png

7. Clique Salvar e realize um novo teste na 1095.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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