Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Erro de Schema tpViaTransp

time.png Tempo aproximado para leitura: 00:02:53 min

Ocorrência
Ao enviar a nota fiscal para a SEFAZ - Secretaria da Fazenda - ocorre a mensagem Element '{http://www.portalfiscal.inf.br/nfe}tpViaTransp': [facet 'enumeration'] The value ' ' is not an element of the set {'1', '2', '3', '4', '5', '6', '7', '8', '9', '10', '11', '12', '13'}.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Ocorre quando na nota fiscal a tag tpViaTransp, não está preenchida com um número de 1 até 13.

Solução
No layout 3.10 da NF-e - Nota Fiscal Eletrônica foi incluída a tag tpViaTransp, que irá documentar o código da Via de Transporte, que será um número de 1 até 13.

Esse código está cadastrado no VDP10051/VDP2520 - Via de Transporte, no campo Código NFe conforme os códigos informados na NT - Nota Técnica 2020/005 versão 1.21:

1 =  Marítima;
2 = Fluvial;
3 = Lacustre;
4 = Aérea;
5 = Postal
6 = Ferroviária;
7 = Rodoviária;
8 = Conduto / Rede Transmissão;
9 = Meios Próprios;
10 = Entrada / Saída ficta;
11 = Courier;
12 = Em mãos
13 = Por reboque


Saiba mais
Dúvidas sobre como preencher esse campo no SUP3760 - Entrada de Notas Fiscais, consulte o artigo:
Cross Segmentos - Linha Logix - NFE - Gerar as TAGs de importação para o item previstas no layout 3.10

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _