Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Próximo NOSSO NÚMERO é maior que a FAIXA FINAL. Verifique os parâmetros da Integração Bancária

Ocorrência
Ao tentar gerar um boleto na rotina 1504 é apresentada a mensagem Próximo NOSSO NÚMERO é maior que a FAIXA FINAL. Verifique os parâmetros da Integração Bancária!

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Essa mensagem é apresentada quando o próximo nosso número que será utilizado é maior do que a faixa final do nosso número definida na rotina 1520. Isso não deve ocorrer, pois o nosso número deve estar dentro da faixa determinada pelo banco.

Solução
Deverá verificar com o banco qual faixa deverá utilizar, se a faixa de nosso número for livre, deverá inserir uma nova faixa respeitando o tamanho do nosso número.

1. Acesse a rotina 1520;
2. Na aba Configuração Bancária informe Faixa inicial do nosso núm., Faixa final do nosso núm. e o Próx. nosso núm. banco. Lembrando que o Próx. nosso núm. banco deve ser maior que a faixa inicial;
3. Clique Confirmar;
3. Reinicie a rotina 1504 e gere o boleto.
mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _