Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao digitar o pedido na rotina 316 - Digitar pedido de venda é apresentada a mensagem Cod. auxiliar não encontrado.
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Essa mensagem ocorre quando o produto não possui código auxiliar.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Verifique na rotina 132 - Parâmetros da presidência os parâmetros 1973-Usar venda por embalagem e 2291- Utilizar venda por embalagem.
2. Caso esses parâmetros estejam marcados como Sim é obrigatório informar o Código auxiliar do produto nas rotinas 203 - Cadastrar Produto e 292 - Cadastrar embalagens.
3. Caso os parâmetros estejam marcados como Não, prossiga da seguinte forma:
3.1. Acesse a rotina 302 - Cadastrar Cliente e pesquise pelo cliente desejado;
3.2. Na tela de cadastro, caixa 7 - Condições comerciais, 7.2 - Opções, campo Tipo documento selecione a opção Nota Fiscal.
4. Para finalizar, realize um novo pedido na rotina 316.
Importante
A validação do código auxiliar é da Sefaz para emissão de cupom fiscal, se não possuir o código auxiliar ele será reprovado.
0 Comentários