Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Cód. auxiliar não encontrado.

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao digitar o pedido na rotina 316 - Digitar pedido de venda é apresentada a mensagem Cod. auxiliar não encontrado.

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Essa mensagem ocorre quando o produto não possui código auxiliar.

Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Verifique na rotina 132 - Parâmetros da presidência os parâmetros 1973-Usar venda por embalagem e 2291- Utilizar venda por embalagem.
1973_2291.gif
2. Caso esses parâmetros estejam marcados como Sim é obrigatório informar o Código auxiliar do produto nas rotinas 203 - Cadastrar Produto e 292 - Cadastrar embalagens.
3. Caso os parâmetros estejam marcados como Não, prossiga da seguinte forma:

3.1. Acesse a rotina 302 - Cadastrar Cliente e pesquise pelo cliente desejado;

3.2. Na tela de cadastro, caixa 7 - Condições comerciais, 7.2 - Opções, campo Tipo documento selecione a opção Nota Fiscal.
mceclip0.png
4. Para finalizar, realize um novo pedido na rotina 316.

 

Importante

A validação do código auxiliar é da Sefaz para emissão de cupom fiscal, se não possuir o código auxiliar ele será reprovado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _