Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 34.324 - Ordem não pode ser eliminada

time.png Tempo aproximado para leitura: 00:01:04 min

Ocorrência
Mensagem 34.324 - Ordem não pode ser eliminada no CC0300 - Manutenção de Pedidos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
Essa mensagem ocorre quando a ordem está associada a um documento no RE1001 - Manutenção de Documentos, e não pode ser eliminada do Sistema.
Foi implementada para prevenir problemas de inconsistência de base.

Exemplo
Ocorria casos em que a ordem de compra era parcialmente recebida e o usuário eliminava a ordem de compra. Ao tentar desatualizar a nota de recebimento desta ordem de compra, não era possível, pois a ordem de compra está com a situação de eliminada. Impedindo assim a desatualização da nota para correção de informações fiscais. Isso causava transtorno, pois impossibilitava a correção de informações fiscais.

Solução
A solução para isso é desvincular o pedido de compra da nota fiscal do Recebimento e depois fazer o processo de eliminação no CC0300.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _