FAQs - Suporte técnico

Cross Segmentos - Linha Logix - ECD - A conta referencial XXXX foi extinta e não possui saldo final igual a zero no período de apuração referente a extinção

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao validar o arquivo ECD - Escrituração Contábil Digital no Programa Validador da Receita Federal, ocorre o erro: A conta referencial XXXX foi extinta e não possui saldo final igual a zero no período de apuração referente a extinção. A conta XXXX relacionada a esta conta referencial possui os seguintes saldos: Saldo Fiscal: XXXXX Saldo Societário: XXXXX.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contábil (CON) - Todos as versões

Causa
A situação ocorre devido a problemas na carga ou relacionamento do plano de contas referencial da Receita Federal.

Solução
Procedimentos a serem feitos:

1. Baixar o Validador do SPED Contábil - Sistema Público de Escrituração Digital no site da Receita Federal. No diretório de instalação do Validador procurar na pasta Programas SPED -> SpedContabil -> Recursos -> Tabelas, o arquivo correspondente ao código da instituição responsável pela manutenção do plano referencial.

2. Sugerimos que seja renomeado o arquivo, para um um nome em letras minúsculas e menor.

Por exemplo, s
e for importar os arquivos L100A e L300A referentes a instituição PJ em Geral código 1:

L100A: O nome do arquivo é SPEDCONTABIL_DINAMICO_2014$SPEDECF_DINAMICA_L100_A$6$386 alterar para l100a.

L300A: o nome do arquivo é SPEDCONTABIL_DINAMICO_2014$SPEDECF_DINAMICA_L300_A$4$395 alterar para l300a.

3. Realizar a importação do arquivo da Receita acessado o programa CON4140/CON10186 - Relacionamento Plano Contas Referencial X Plano Contas Logix opção Plano_referencial carrega a tabela ctb_plan_refer. Depois de importar o plano da Receita Federal, deve ser ajustado o relacionamento do plano contas referencial com plano contas Logix:

Importante

  • O arquivo deve ser salvo na pasta parametrizada para arquivo UNL - Universal Networking Language, o caminho pode ser consultado por meio do programa LOG1100 - Caminhos de Diretórios;

  • Caso o caminho do diretório parametrizado no LOG1100 esteja muito longo, deve ser alterado para um caminho menor. Exemplo: \u\logix\pasta1\pasta2\pasta3\unl\, altere no LOG1100 este caminho para: \u\logix\unl\;

  • Caso for ambiente Linux, cuidar com o nome do arquivo, pois Linux é case sensitive, ou seja, diferencia letras minúsculas de maiúsculas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _