FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - FGL - Erro 491: Empresa: &1 não possui módulo: FGL

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao realizar o cadastro do livro fiscal no programa UTB105 - Manutenção Livros Fiscais (prgint/utb/utb105aa.r), é apresentada a mensagem 491 - Empresa: &1 não possui módulo: FGL!

Capturar.JPG

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
Esta mensagem pode ocorrer em vários programas do Sistema relacionado a problemas de parametrização. 

Solução
Para solucionar essa ocorrência, seguir orientações de parametrização: 

1. Para ativar a integração do módulo, acessar o programa CD0101 - Atualização Parâmetro Global (cdp/cd0101.r), aba Módulos I, marcar a opção Contabilidade Fiscal.
Se ao acessar o programa CD0101, e o parâmetro já estiver marcado, desmarcar a opção Contabilidade Fiscal, pressionar Ok. Voltar a marcar o parâmetro Contabilidade Fiscal e pressionar Ok.

2. Verifique no programa UTB118 - Manutenção Matrizes Trad Organização Ext (prgint/utb/utb118aa.r) se existe uma tradução para a Empresa na matriz EMS2:

Capturar.JPG

3. Após ajustes dos itens 1 e 2, é necessário sair da base e fazer login novamente na empresa desejada.

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Matriz Tradução Unidade Organizacional

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _