Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 16.943 - Inconsistência na integração do EMS5.0 com o EMS2.0

time.png Tempo aproximado para leitura: 00:00:52 min

Ocorrência
Mensagem 16.943 - Inconsistência na integração do EMS5.0 com o EMS2.0 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
O erro 16.943 - Inconsistência na integração do EMS5.0 com o EMS2.0 ocorre pois não é encontrada informações parametrizadas no Sistema para correta integração com o EMS5.0.

Solução
Para que a integração com o EMS5.0 ocorra corretamente sem ser emitida a mensagem 16.943, deverão ter os seguintes registros cadastrados na base no EMS2.0:

  • CD0402 - Transportadores: cadastrar transportadora com o código 99.999;
  • CD0920 - Manutenção Tipos Receita/Despesa cadastrar tipo de receita/despesa com código 999;
  • CD0404 - Condições Pagamento cadastrar condição de pagamento com o código 999.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _