Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - GFE - Durante a execução do programa CD0433 - Monitor de Integração é apresentada a mensagem Título já existe no módulo contas a pagar

time.png Tempo aproximado para leitura: 00:02:10 min

Ocorrência
Durante a execução do programa CD0433 - Monitor de Integração, ao atualizar uma Pré-Fatura, Fatura ou Contrato de Autônomo apresenta a mensagem: Título já existe no módulo contas a pagar.

Ambiente
TOTVS Logística - TOTVS Frete Embarcador (Linha Protheus) - Gestão de Frete Embarcador (SIGAGFE) - Todas as Versões.

Causa
As possibilidades que podem causar a apresentação da mensagem são:

  1. Uma possibilidade é do título ter sido implantando de forma manual no ERP - Enterprise Resource Planning Datasul e ocorrer esta mensagem pelo programa CD0433 quando o título foi integrado do SIGAGFE - Gestão de Frete Embarcador com o Datasul.
  2. Outra possibilidade é do título ter sido integrado corretamente do SIGAGFE ao Datasul e após isso o status de integração deste título no SIGAGFE ter sido alterado de Atualizado para Não Enviado pelo programa CD0433. Nesta situação quando o título for enviado novamente para integração será apresentada esta mensagem no programa CD0433. Caso isso ocorra deve ser aberto um ticket para equipe de atendimento para avaliar a situação.
  3. Uma terceira possibilidade é do título ter sido integrado do SIGAGFE para o Datasul e o status de integração do SIGAGFE não ter sido alterado de Pendente para Atualizado. Neste caso este título será processado novamente pelo programa CD0433 ocorrendo a mensagem em questão. Caso isso ocorra deve ser aberto um ticket para equipe de atendimento avaliar.

Solução
Quando situação da Fatura no SIGAGFE estiver como Atualizado, não existe a possibilidade da Fatura ser enviada em duplicidade do SIGAGFE para o Datasul. Isso porque o SIGAGFE bloqueia este reenvio exibindo mensagem em tela que a situação da Fatura já está como Atualizada
Nesses casos em que ocorre a mensagem de Título já existe no módulo contas a pagar, não é necessário nenhuma ação no SIGAGFE, pois a própria integração altera o documento em questão para Atualizado quando ocorre 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _