Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 5.987 - Situação da Ordem não permite eliminação

time.png Tempo aproximado para leitura: 00:01:32 min

Ocorrência
Ao eliminar a Ordem de Compra ocorre mensagem 5.987 - Situação da Ordem não permite eliminação.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
Esta mensagem ocorre quando se está tentando eliminar uma Ordem de Compra no programa CC0301 - Manutenção Ordens que está com situação diferente de Não Confirmada

Solução
Para que seja possível eliminar uma Ordem de Compra é necessário que não exista Pedido de Compra relacionado e nem Cotação para a mesma. Sendo assim, seguem programas a serem verificados:

  1. CC0300 - Manutenção de Pedidos: a ordem deve ser desvinculada do pedido. Pode ser utilizado o programa CC0505 - Consulta Ordens, para consultar qual o número do pedido de compra relacionado na ordem de compra.
  2. OC0201 - Manutenção Cotações: a cotação da ordem deve ser eliminada. Este programa mostra sempre as cotações do item até 30 dias atrás. Neste caso, deve posicionar o item da ordem de compra, clicar no botão Filtrar e aumentar a faixa de Data Inicial para data correspondente da ordem de compra.

Após eliminação da cotação, a ordem de compra passa para a situação Não Confirmada e já pode ser eliminada no programa CC0301.

Saiba mais
Para mais informações consulte o artigo Cross Segmentos - Linha Datasul - MCC - Formas de desvincular uma ordem de compra de um pedido.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _