Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Value too large for column ''banco.tabela.coluna" (tamanho atual..., maximo: 40).

Ocorrência
Ao acessar a rotina  1007 - Manutenção de Nota Fiscal de Entrada1008 - Manutenção Fiscal de Saída ou 1000 - Processamentos Fiscais a seguinte mensagem: ORA : xxx - value too large for column ''banco.tabela.coluna" (tamanho atual XX, maximo: 40)


Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29


Causa
Esta mensagem indica que o nome do participante (fornecedor ou cliente) está longo.

Solução
Para resolver essa mensagem, realize os procedimentos a seguir: 

1. Acesse a rotina 560 - Atualizar Banco de Dados, selecione a aba Criação/Alteração de de Tabelas e Campos;
2. Na sub-aba marque as seguintes opções:

  • Tabela Notas Fiscais de Entrada (PCNFENT)
  • Tabela Livro Fiscal de Entrada (PCNFBASEENT)
  • Tabela Notas Fiscais de Saída (PCNFSAID)
  • Tabela Livro Fiscal de Saída (PCNFBASESAID)

3. Clique Confirmar.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _