Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O banco selecionado não está homologado no Winthor, verifique a lista de bancos homologados da rotina 1520


Ocorrência
Ao tentar gerar o boleto na rotina 1504 é apresentada a mensagem O banco selecionado não está homologado no Winthor, verifique a lista de bancos homologados da rotina 1520!


Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29


Causa
Essa mensagem ocorre devido estar tentando gerar o boleto para um banco com um número não homologado no Winthor.


Solução
Se for um banco que é homologado no Winthor basta ajustar o Num. Banco de acordo com os números dos bancos homologados no link Quais bancos são homologados no Winthor para geração de boletos do contas a receber.

1. Na rotina 1520 - Manter dados de integração bancária edite o banco desejado;

2. Altere o campo Num. Banco na aba Dados;

3. Clique em Confirmar.

mceclip0.png

4. Reinicie a rotina 1504 - Emitir Boleto Bancário Laser e refaça o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _