Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Dados de conta e ou agência divergentes na rotina 643

Ocorrência
Ao ler o arquivo de conciliação pela rotina 643 - Conciliação e Geração automática de lançamentos , é apresentada a mensagem: Dados de conta e ou agência divergentes.

643.gif

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30


Causa
As informações de agencia e conta que estão cadastradas na rotina 524 - Cadastrar Caixa/Banco, estão  diferente do que está no layout.
Na primeira linha é informado como está na rotina 524. Agência: 04444 e a Conta 0123456.
Na segunda linha é informado como está no layout, a forma correta de como precisa ficar na rotina 524: Agencia: 4444 e a Conta: 123456. 


Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 524 - Cadastrar Caixa/Banco e pesquise pelo banco desejado;

2. Na tela de cadastro, apague o número que está sobrando (neste caso zero);

3. Clique Salvar;

524_643.gif
3. Após alteração reinicie a rotina 643, assim o arquivo será lido normalmente. 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _